Kategoriler
EXCHANGE ONLINE MICROSOFT 365

Outlook 2016 “Outlook’u başlatmadan önce güncelleştirmeler gerekiyor” uyarısı

Eğer Outlook’u açtığınızda “Outlook’u başlatmadan önce güncelleştirmeler gerekiyor.” uyarısı alıyorsanız Outlook sürümünüzü Exchange Online’a bağlanmak için desteklenen sürüme yükseltmeniz gerekmektedir.

Microsoft, Kasım 2021 itibariyle Office 2007 ve 2010’un tüm sürümlerinin 2013 ve 2016’nın bazı versiyonlarının Exchange Online’a bağlanmasını engelledi. Tabi bu tüm Outlook versiyonları için ve tüm müşteriler için aynı anda gerçekleşmedi. Kademeli bir şekilde devreye alınan bu engellemede Outlook 2016’nın erişim engeli 16.0.4600.1000 öncesi versiyonları için 28 Mart 2022 tarihinden itibaren başladı.

Bu durumda belirtilen versiyon veya daha üstü bir güncelleme dosyasını indirip bilgisayarınıza kurarak Exchange Online’a erişim için gerekli Outlook versiyonuna yükselebilirsiniz.

Örneğin aşağıdaki bağlantıdan 4 Mayıs 2021 tarihinde yayınlanan bir Outlook 2016 güncellemesini indirip kurduktan sonra erişim problemini giderebilirsiniz.

https://support.microsoft.com/tr-tr/topic/may-4-2021-update-for-outlook-2016-kb5001921-879e8c9a-fdf3-41d6-9b63-01e100aad4e7

Güncelleme yüklendikten sonra bilgisayarınızı yeniden başlatmanız gerekmekte. Ardından sorunsuz bir şekilde e-posta alışverişine devam edebilirsiniz.

Konuyla ilgili yayınlanan ve sürekli güncellenen bir içeriği aşağıda paylaşıyorum.

https://techcommunity.microsoft.com/t5/microsoft-365-blog/new-minimum-outlook-for-windows-version-requirements-for/ba-p/2684142

Yorumda bulunun

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s